کامیون ولوو FH 420 استایل ایرانی برای یورو تراک 2

با سلام خدمت دوستان یورومدزی با مد کامیون ولوو FH 420 استایل ایرانی زیبا در خدمتتون هستیم…..

تصاویر تست مد:


بخش دانلود

????حجم : 25 مگابایت

????ورژن تست شده : 1.36 , 1.37 , 1.38 و 1.39

اسکرین شات : یورومدز

???? پسورد فایل فشرده: www.euromods.ir

×کپی برداری ممنوع×


دانلود فایل

برای دانلود مد کلیک کنید:


نقاط مثبت مد:

دارای تیونینگ ایرانی

دارای اسکین شرکت نفتی و اسکین کثیف

صدا صوت دنده زیبا

بدون باگ و لگ

نقاط منفی مد:

فاقد صدا در ورژن 1.37 و بالاتر

 

  • آموزش نصب مد:

محتویات فایل فشرده را در مسیر زیر کپی کنید C:Users/Documents/Euro Truck Simulator 2/mod بعد از کپی وارد بازی شوید و قبل از انتخاب سیو به قسمت Mod Manager رفته و تیک های مد مربوطه را فعال کنید سپس روی Confirm کلیک کرده و وارد بازی شید و از بازی لذت ببرید.

نیاز به آموزش به صورت فیلم داری؟ ????اینجا کلیک کن ????


 

نکته ها:

– به هیچ عنوان در هنگام نصب مد زیاده روی نکنید و حداکثر ۵ الی ۶ مد رو همزمان در بازی فعال کنید.

– مدهایی که با یک موضوع هستند را سعی کنید اجرا نکنید به عنوان مثال وقتی مد مپی رو فعال کردید دیگه مد مپی رو به جزء یکی فعال نکنید.

– حتما ورژن بازیتون با ورژن ذکر شده یکی باشه.

– ۱۰۰ درصد مدهایی که در یورومدز قرار میگیره تست شده هستن و مشکلی ندارد.

– ورژن ذکر شده بدین معناس که فقط روی همون ورژن تست شده و روی دیگر ورژن های مورد نظر شما مد تست نشده و از سالم یا خراب بودن مد در ورژن های بالا یا پایین تر از ورژن ذکر شده در پست مطلع نیستیم.


کانال تلگرامی یورومدز کلیک کنید????

گروه تلگرامی یورومدز کلیک کنید????

پیج اینستاگرام یورومدز کلیک کنید????


 

????????????دنبال چیز دیگه ای میگردی؟؟؟????????????

 

 

درباره‌ی Mr mohammad

حتما ببینید

مد کامیون SCANIA 3 SERIES نسخه 5.7 برای یورو تراک 2 ورژن 1.43 | SCANIA 3 SERIES Truck v5.7 Mod For ETS2 1.43

مد کامیون SCANIA 3 SERIES نسخه 5.7 برای یورو تراک 2 ورژن 1.43

مد کامیون SCANIA 3 SERIES نسخه 5.7 برای یورو تراک 2 ورژن 1.43 | SCANIA …

2 نظر

  1. سلام

    با تشکر از سایت خوبتون

    لطفا تریلر و کمپرسی های بیشتری برای ورژن 1.39 توی سایتتون بذارید ممنون میشم

    • سلام دوست عزیز

      از مدهای موجود در سایت استفاده کنید
      با ورژن 1.39 مشکلی نداره